Floppy Drive Won't Work Either

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sdh31873

Thread Starter
Joined
Jun 1, 1999
Messages
24
I have a sony 3-1/2" floppy drive that I bought as an OEM and I can't get it to work anymore. It worked for a little while and the computer now will not recognize anything I put in it. It shows up as being connected in my bios setting but it stil will not work. I have a Pentium IV, 1.8Ghz Processor. I am having somewhat the same problem as the previous guy and need some help. Thanks.
 
Joined
Oct 3, 2002
Messages
3,362
1) Any error messages?

2) Does it light up when you try to use it?(if the light stays on ALL the time, you have the cable upside down)

3) Have you checked your cable connections to make sure one ha sn't come loose?

4) Have you tried several disks to make sure the media is good?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
The most likely suspects are the cable and the drive. You should be able to buy both for $10-12, so I wouldn't spend too much time banging your head against the wall. :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top