1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Folder deletion impossible....

Discussion in 'Windows Vista' started by RexHam, Sep 25, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. RexHam

    RexHam Thread Starter

    Joined:
    Mar 26, 2007
    Messages:
    34
    Hi all

    I've had a problem whereby I can't delete a folder in the 'My Music' folder.I've had the problem since I built the system 12months ago and tried to find a solution, but got nowhere - so basically 'gave up'....thought I'd try one last time!

    The drive is a 120gb drive I used to have an another computer as my main OS drive, but on building a new system with a 500gb drive, I had that as my main OS drive, and I've used the 120gb drive for storage, ie. My Docs etc....

    Now, there's a folder in there that has nothing in it but refuses to be deleted

    See screen caps below....



    [​IMG][​IMG][​IMG]

    I've tried altering the permissions in Vista ( I've even got a dual boot system with XP Pro as the alternative - and no matter which I boot into, I can't delete it...even in safe mode!!)

    Any ideas..?? :confused:
     
  2. mfletch

    mfletch

    Joined:
    Sep 19, 2008
    Messages:
    23
    Hi

    Try this its very good and free

    Unlocker

    http://www.filehippo.com/download_unlocker/

    It puts a unlocker option in the right click so you just right click on the folder and click on unlocker {may need several attempts and a restart}
     
  3. spiers

    spiers

    Joined:
    Apr 25, 2005
    Messages:
    239
    That crashed my computer yestaday, but i agree its a very good tool.
    I was trying to delete files from a USB pen and it said cannot delete SYS folder is not empty.
    Tried Unlocker and it froze machine.
    Did a normal delete on another machine though.
     
  4. Orumph

    Orumph

    Joined:
    Jun 10, 2007
    Messages:
    251
    I have noticed that vista will sometimes still display a deleted folder.
    Most of the time, waiting, or logging off and back on makes the file/folder go away.

    Next time also try renaming it, sometimes this will work.
     
  5. RexHam

    RexHam Thread Starter

    Joined:
    Mar 26, 2007
    Messages:
    34
    Hi - thanks for the suggestions...

    I've already tried Unlocker - it says 'no locking handle found'. Not surprised really, as it's not being used by another program or anything, it's just referencing to a folder that no longer exists, it's only when you try to delete/modify the folder that these errors get thrown up :mad:
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/753261

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice