1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Folder reappears on desktop, Google webpage launches by itself

Discussion in 'Virus & Other Malware Removal' started by zanthal, Apr 2, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    I consider myself a fairly tech savvy person, but I have a few problems that have got me pulling my short and curlies out in utter feverish frustration


    Problem 1:

    I was playing AD&D and other table top RPGs online in IRC chat, and utilized several programs in order to do so. I stopped over six months ago and have since removed and deleted all those programs and data. I not only used a removal tool, but also went individually into the Program Files directories where they were installed and made sure everything is gone. I've run several current up to date malware and virus checks as well. No programs are in my startup menu that would do this.

    A mysterious, empty folder named "AD&D 2nd edition" appears on my desktop. If I delete it, it reappears within a few minutes, without fail.

    Similarly, after every boot, a C:\ explorer window opens. Nothing in my startup menu should be doing this.


    Problem 2:

    Despite full virus and malware scans, Google analytics windows open by themselves while I'm browsing with Firefox. Not a multitude of them, just one, and every now again, maybe after an hour since the last one was shut down.




    Thank you for your assistance, I've got this msg on instant e-mail notify so I'll get back right away.
     
  2. olliea95

    olliea95

    Joined:
    Nov 19, 2009
    Messages:
    84
    Sounds like you may have a process running that is leading to the recreation of the folder. If you download and run HiJack This and then save the logfile that opens up and then attach it to a post on here. I will take a look at the running processes etc and see if anything looks peculiar.

    - Ollie

    Edit: Just realised a left out the name of the program to run, bare with me two seconds while I just find out what its called.

    Edit 2: Couldn't find the program I was referring to, but it seems like Hijack this will also be just as good.
     
  3. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    Attached is my HijackThis log
     

    Attached Files:

  4. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
  5. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    nobody?
     
  6. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    I'm Henery the Eighth, I am,
    Henery the Eighth I am, I am!
    I got married to the widow next door,
    She'd been married seven times before.
    And every one was an Henery
    She wouldn't have a Willie or a Sam
    I'm her eighth old man named Henery
    Henery the Eighth, I am!

    2nd verse, same as the first!

    I'm Henery the Eighth, I am,
    Henery the Eighth I am, I am!
    I got married to the widow next door,
    She'd been married seven times before.
    And every one was an Henery
    She wouldn't have a Willie or a Sam
    I'm her eighth old man named Henery
    Henery the Eighth, I am!
     
  7. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    http://class0702.com/zanthal/malware1.jpg


    Second time I've gotten this popup while surfing under Firefox.

    This has the strong stench of mal-crap.

    I use Outpost and Avast!, and I just finished a fresh system scan that found no threats.


    I'm about to run Lavasoft's Ad-aware and see what happens.

    Anyone have a better perspective on this?



    THANK YOU for the help
     
  8. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    this is the latest one
     

    Attached Files:

  9. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    At the very least, when human kind is extinct and the aliens are searching the rubble for interesting archaeological findings, they'll have a good chronicle of my PC woes.

    I'm doing an IOBit Security 360 scan at the moment. It's found a few things, hopefully, this will do the trick.

    By the way, I am still experiencing the problems described above towards the beginning of this thread, no change.
     
  10. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    http://class0702.com/zanthal/processes1.jpg


    Ollie you mentioned that the re-appearing AD&D 2nd Edition folder might keep reappearing by a certain process. Well, that link is a screenshot of my current running processes, AFTER I have deleted an occurance of the folder.
     
  11. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Your computer is infected with a DNS hijacker. Please click on Report and kindly ask to be moved to the Malware Removal & HijackThis Logs forum. From there, be patient. You should get an answer within the next 48 hours. These guys are really busy!
     
  12. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    I believe it, that's why I keep my sense of humor :D

    Thank you Distinguished Member Phantom010
     
  13. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    Buh buh buh buh buh buh buh BUMP

    Here's my latest HijackThis log ... I've cleared out a bunch of potential problem files. I'm getting clean scans from Iobit Security 360 and Avast!

    But all the problems above still remain.
     

    Attached Files:

  14. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    Bump

    I hereby practice patience, by posting my most recent HijackThis log

    Also... while I was creating the log, HijackThis wanted to access C:\WINDOWS\win.ini

    As seen here:

    http://class0702.com/zanthal/malware2.jpg
     

    Attached Files:

  15. zanthal

    zanthal Thread Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    If this is my last bump ... probably because I'm getting crashes now.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/914327

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice