Folder Tree Has Disappeared When Trying To Copy To/Move To Another Folder

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RavenC

Thread Starter
Joined
Sep 26, 2008
Messages
1
Hi,

I'm new to this sort of thing so I hope I do this right!

I'm running Windows XP Home Edition with SP3.

Recently, I noticed when I tried to move to/copy to from the Explorer window, my folder tree was blank in the little box that pops up. Regardless of whether I use the links to the left of the window or if I go into Edit - Copy To (or Move To), it happens with anything involving the explorer - documents, photos, etc. The only changes made recently was I had made an account on the computer for my kids, then deleted it not long after, without saving their folders (because they never used the account). Any other changes (installing programs, etc) happened after I noticed the blank box. It's not a major issue but it is slightly annoying.

Any ideas? And thank you ahead of time!
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top