1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Folder view options? How do I make a default setting?

Discussion in 'Windows Vista' started by izombie7, Sep 25, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. izombie7

    izombie7 Thread Starter

    Joined:
    Oct 1, 2005
    Messages:
    15
    Here's my problem with Vista.

    When I go into any folder for the first time, it comes up with a set of random things to sort the folders by, and random view settings.

    I want every folder to have the "details" view by default. Also, I want the tabs "Type", "Size", and "Date Modified" that I can click on to sort these, with "Type" being the default selected one.

    This is how I had things in WinXP. All I had to do was click "Apply to folders" in the folder options. I do this in Vista, also, I do have "Remember each folder's view settings" checked. Yet it makes up a random set of view settings for any folder I haven't manually set myself.

    So, how do I make Windows Vista stop coming up with random view settings for folders? When I click on a folder of pictures I still want it in "Details" view, with "Type", "Size", and "Date Modified" tabs. With "Type" selected as the default to sort by.

    Yet, it appears in "Large Icons" view, with "Date Taken", "Tags", "Size", and "Rating" as the only sort by options.

    How do I stop this madness?
     
  2. Tuvach

    Tuvach

    Joined:
    Sep 18, 2008
    Messages:
    21
    Greetings =)

    After having a go at this my self to see if I could come up with a fix I found my PC doing the same thing, So after a bit of a google crawl I found this post - Hope it helps =)

    http://news.cnet.com/8301-13880_3-10019957-68.html - Long way around good for beginer and intermidiate users

    CAUTION: "This involves editing the registry. It is always recommended to create a back-up of the registry before making any modifications. Before performing any of the actions below, please save your work and close any Windows Explorer windows, as you will need to log off for these changes to properly take effect." If you dont know what your doing I would recommend against the following fix.

    http://www.windows-now.com/blogs/km...-disable-automatic-folder-type-discovery.aspx
     
  3. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    16,076
    First Name:
    David
    We have never had any of this issue on any of our Vista machines. All we have had to do was make the changes we want and use the "Apply to ALL folders".
    We now have 3 Vista machines and are running the Home Premium version with Admin accounts. We do NOT use any Limit or Standard accounts.
     
  4. topcat989

    topcat989

    Joined:
    Aug 20, 2007
    Messages:
    41
    1. Open the folder and make changes you like.
    2. Go to>Organize >layout > Manu bar ( You will see Manu bar on top of the window)
    3. On the Manu bar tools> folder options.
    4. In folder options go to> view> apply to folders
    or

    right click in open space of a viewed folder, choose 'customize this folder' and get it into the style you want.

    You can also choose the details yourself under 'view' and 'choose details'.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/753130

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice