Folder View Options XP Conflict

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Piringa

Thread Starter
Joined
Sep 18, 2002
Messages
494
When I open my c: drive all my folders come up in thumbnail view, I change it and i close it and next time I open it , its fine. When I go to my picture folder and change the view to thumbnail, it changes and its fine.

Problem,,, next time i go to c: and look at my folders they appear in thumbnail. Whats going on?
 
Joined
Jan 14, 2004
Messages
40
don't hold yer breath for an answer, I asked a very similar question a few days ago and nobody has answered.

Seems like this site is a little club for a few people that have posted about 30-40 post a day (mostly things not PC related). If it hasnt got "Hijack this" in there somewhere they haven't a clue. I had high hopes for this site but seems I will be going elswhere for tech questions.

I don't mean to be nasty to anyone but it's just me little observation.
 
Joined
Mar 8, 2004
Messages
2,326
Hi Piringa,try this:

By default, Windows XP will remember the view settings for the 400 most recently used folders. After that, XP will begin overwriting the data of the oldest folder, and its view setting will be lost. The information is stored in the registry by two keys:



HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell


and


HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam


These keys can be modified to make XP remember more folder settings.

Open Windows Explorer and go to Tools--Folder Options--View--Advanced Settings. Ensure that "Remember each folder's view settings" is checked.


Open Regedit and go to HKCU\Software\Microsoft\Windows\Shell. Right-click on "Shell", then follow to New--Key--DWORD Value. Name this item "BagMRU Size" (without quotation marks, but with a space between BagMRU and Size). Double-click BagMRU Size, give it a Decimal value of 2000, then click OK.

Now go to HKCU\Software\Microsoft\Windows\ShellNoRoam. Create another BagMRU Size DWORD Value for "ShellNoRoam". Again, give it a Decimal value of 2000, then click OK.


You will have two "BagMRU Size" values equal to 0x000007d0 (2000).


Close the registry and reboot.
Windows XP will now remember 2000 folder view settings instead of 400


You could also try higher values if you are a power user, I use 8000 instead of 2000.

[email protected],I have answered your post,and as I said in my post to you "A little patience is all we ask".Your original post was yesterday at 9:33am and you were answered today at 10:03am.
Not a bad turnaround time for FREE advice!!!
Your answer is here:http://forums.techguy.org/t218423.html
 

Piringa

Thread Starter
Joined
Sep 18, 2002
Messages
494
Thanks allot rude, just what I was looking for, I suspected a registry edit but had no idea where to look thanks much.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top