1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Fonts IN ME!!

Discussion in 'Earlier Versions of Windows' started by Francie, Jan 1, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. Francie

    Francie Thread Starter

    Joined:
    Dec 27, 2001
    Messages:
    7
    Gateway 950/246 ram 40 gig HD. ME installed by Gateway.
    ===================
    I have installed some TTF in ME using
    start/settings/control panel/fonts.
    The fonts show there and will print out from there
    BUT the will not show in any MS application
    (as Word) nor in any application I have (Flash/Photoshop)!
    I used these same fonts in 95 and in 98 with no
    problems. The MS help says close and reload
    the folder (10 time doing it and still no fonts in any application)

    Any HELP Appreciated.
    Tried the MS ME newsgroup and All I got was SPAM.
    Asking MS I got the reload the folder. <sigh>
     
  2. columbo

    columbo

    Joined:
    Sep 10, 2001
    Messages:
    3,178
    Hi,

    Have you tried re-installing the affected applications? It might do the trick.

    Good Luck

    :)
     
  3. Chris A

    Chris A

    Joined:
    May 9, 2000
    Messages:
    3,212
    How many fonts do you have? Give this a read. Font tip
     
  4. Francie

    Francie Thread Starter

    Joined:
    Dec 27, 2001
    Messages:
    7
    Approx 105
    that is NOT too many as have had over 250 using 98
     
  5. Francie

    Francie Thread Starter

    Joined:
    Dec 27, 2001
    Messages:
    7
     
  6. Francie

    Francie Thread Starter

    Joined:
    Dec 27, 2001
    Messages:
    7
    don't think that is the problem.
    all programs were installed fresh on the
    computer after I received it.

    Even MS Word does not have the fonts.
    That tells me it is a ME problem.

    what you think??
     
  7. Chuck Davis

    Chuck Davis

    Joined:
    Jan 3, 2002
    Messages:
    2
    Francie...

    This certainly is a mystery. Let's try to unravel it. Look closely at the icons of the actual fonts in your "Fonts" folder. Do they have a little "shortcut arrow"?

    Assuming you aren't using Adobe Type Manger or another type of font managing program...

    Locate the actual "Fonts" folder located in:

    C:\Windows\System\Fonts

    Open it up and make sure all the fonts are there and examine them for shortcut arrows.

    Also, forget the Windows Control Panel method of installing fonts -- that's the "Rube Goldberg" method. Totally unnecessary and may be the source of the problem. Try removing all fonts (except system fonts) and restarting. Then locate the actual "Fonts" folder in C:\Windows\System\Fonts and drag and drop a few fonts into this folder.

    Could be the Control Panel is screwed up. I never install fonts through the control panel -- it's just silly. Make a shortcut to your "Fonts" folder and place it on your desktop. That will make it easy to access in the future.

    If all else fails, install Windows again. Maybe there is a corrupt system file and that will replace it with a new one.

    I wish you luck...

    --Chuck
    Letterhead Fonts
    http://www.letterheadfonts.com
    [email protected]
     
  8. Francie

    Francie Thread Starter

    Joined:
    Dec 27, 2001
    Messages:
    7
    Nope no little arrows or short cuts.

    Would love to re-install windows but that is
    NOT a possibility as Gateway only gives you
    a System Restoration Kit (ugh) and others I know have tried using it and have had all there programs/files gone Bye-Bye.

    As for installing them in the control Panel
    I have never done that before but that is what
    MS and ME says to do.

    Have also tried the FontReg.exe, still no go.

    When they did not work after the 1st time
    I did drag them into the windows fonts directory
    hoping that would do it. Did not!
    It is very very strange. Passed some on to
    a Mac friend and she had no problems with them
    and could use them. So I know it is NOT the fonts
    but ME or Gateways version of ME. (which may be
    good in a way... as it is very stable, no crashes
    like 98 :))

    Will try any other Ideas that you have.

    Thank for you time.

    Jane
     
  9. TechChick

    TechChick

    Joined:
    Dec 31, 2001
    Messages:
    282
    How many fonts do you have installed?
     
  10. Chuck Davis

    Chuck Davis

    Joined:
    Jan 3, 2002
    Messages:
    2
    If you can't reinstall the system software, what good is the system? Windows software is always doing wierd stuff (especially ME) and sometimes you need to reinstall it.

    Francie, get serious and stop screwing around with Windows ME and Gateway. (AOL too if you're using that) As a serious computer user you need tools that allow you the freedom to correct mistakes and fix your system.

    --Chuck

    http://www.letterheadfonts.com
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63799

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice