for the love of god. LET ME DELETE THIS FOLDER!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RedWizard

Thread Starter
Joined
Jan 14, 2007
Messages
48
Hello.

Recently; i've upgraded to vista business 32. I think vista is very nice.

However; While attempting to delete the files in my "Windows.old" directory I an denied access. The message will appear to be something like this: "You need permission to perform this action." with "Destination Folder Access Denied" as the title.

This is especially discouraging since i'm logged in as rook (whom is a member of the admin group) and therefore I should be able to delete this folder. I have been running into similar instances such as this; and have concluded that the security protocols in vista are an enigma to me.

If anyone could tell me how to delete this 20 gig slob folder off my hd i'd be much obliged. I've attempted to delete conents within this indivual folder to no avail.

Looking forward to any comments or suggestions. =]

Sincerely

-RedWizard
 
Joined
Apr 23, 2004
Messages
2,960
Vista tends to take away all permissions to "recovery" folders, except to the actual "Administrator" user (not users with admin access).

Taking ownership will work, but so will assigning full access to the administrators GROUP.
 
Joined
Aug 16, 2007
Messages
1
Ok, I had a mjor problem deleting a folder in Vista. Kept getting "You need permission to perform this action." "Destination Folder Access Denied"

Could not figure this message out and could not delete the folder.

Tried everything and anything to no avail, so in looking at the message it says "destination" folder. So I thought..they must mean the recycle bin. So I right clicked teh recycle bin icon and chose properties. I selected "Do not move files to recycle bin. Remove files immedaitely when detected".

Then I tried to delete again. I got a "file in use by another program" error this time ...AH HA..interesting..now we are getting somewhere.

I then clicked Windows Start button logo in the lower left corner and typed in "msconfig" in the "start search' box at the bottom.

Under the services tab, I unchecked the program(s) that might be related to the files I was trying to delete. (in my case it was Norton Antivirus)

I then went under the Startup Tab and unselected only the related programs that might be loading the files I am tryiing to delete.

Unselecting these items will put you into "selective Startup mode" as you will now see under the general tab.

I rebooted and then went to (right click) windows start logo, explore, right click folder to delete, and chose delete. Deleted every file but one...ok...I noted the file name. and pushed CTRL+ALT+DELETE and then selected Task Manager.

I stopped all running services, tasks, programs related to program I was tryiing to delete and then I could delete the folder from my harddrive.

Very convoluted, yes. Is it a clean uninstall - NO WAY - does it work, yes.
 

alwrmc

B.L.
Joined
Jan 13, 2004
Messages
1,225
I have the very same problem with that folder (windows.old). When I did a clean install of Vista that folder was suddenly left in my directory and while I could and did remove it's contents, the folder itself remains. Various posts say to "take ownership" and/or that one must be "administrator" to remove the folder. I am the administrator and I have tried to take ownership and still I get the same results as RedWizard. Can anyone please provide step by step directions for the folder removal. Are we doing something wrong? Is there a step that I or we are missing? Not to sound bitchy but simply saying to take ownership or that one must be logged in as administrator is not the solution. Vista is working great for me. I know that while on my computer the folder is taking up very little space, unlike on RedWizards system, I still would like to have the folder removed completely.
 

jbauchet

Guest
Joined
Aug 19, 2007
Messages
2
You can use the command window and use the "rd" DOS command to delete the folder. Sounds quite ridiculous to have to use DOS commands to delete a folder in Win Vista.... Good luck. :)
 
Joined
Aug 21, 2007
Messages
13
or simply do as I have done and turn off the UAC (user account control) because that is what Microsoft have done to make it so difficult to do anything. Even logged on my own laptop as an administrator with FULL access, I wasn't able to delete files. So I did some digging on the tinterweb and came up with that! If anyone is wondering how to do it then run the MSCONFIG command, click TOOLS, scroll down to disable UAC, click it then click okay. Sorted ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top