Force-closed when opening Android deivces via USB

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kim_junhong

Thread Starter
Joined
Jan 11, 2015
Messages
2
It was working fine just a few weeks ago. But today when i plugged my android phone into my computer, my computer detects my phone. However when I tried to open either the Phone or Card storage, it auto closes all windows file browser.

I've asked in a few forums and no one has an answer.

I've tried many ways but still doesn't the problem!! I've tried on different phones & devices (Samsung Note 2, Galaxy Tab and Note 4), different USB cables, and different USB ports. I've make sure my devices is logged in when I plug into my computer. I've tried enabling and disabling USB debugging. I've make sure MTP is selected. But the problem still persists.

Please help... I believe the problem lies on my computer and not my phones. i could still plug in a Portable Harddisk in the same port and able to browse the files in it without any problem!
 
Joined
Dec 26, 2014
Messages
8
Hi there, I actually had a similar problem. First of all, when you plug your phone it does it (on your phone) ask if you want to plug it in as a media device, camera, just to charge, etc?
 

kim_junhong

Thread Starter
Joined
Jan 11, 2015
Messages
2
Hi curegirl. Thank you for your reply!

Ok first of all when I plugged my phone in, (on my phone) it doesn't ask if i want to plug it in as a media device, camera, or just to charge.

What happen is that when i plug my phone in, my computer immeditaly detects my phone, but when i tried to open either the Phone or Card storage, the window simply closes.

What i could see on my phone after plugging in, is that on the notification panel, it shows "Connected as Media Device".

Also, like i've mentioned, this problem happens on all my android devices :(

Please, i hope u or anyone has a solution for it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top