1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Foreign spellcheckers

Discussion in 'Windows XP' started by Karlmunniks, Jan 23, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. Karlmunniks

    Karlmunniks Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    5
    Hi , How do I get the foreign spellcheckers to work with my e-mail and word processor?
    I have a HP pavilion 7905 CPU
    Windows XP Home edition
    Outlook express version 6
    Microsoft Office XP small Business.
    I contacted you before but my key board stopped working. It is a long story, you do not want to know.
     
  2. elsinaj

    elsinaj

    Joined:
    Aug 14, 1999
    Messages:
    40
    When installed just type the text in the language you want. Office should be so intelligent that when you type:

    Kom jij uit Nederland?

    and you press enter, that the spellingschecker switches to the Dutch language for the line you just typed and the following lines.

    You can also change the the language, for example for a block text, when you select it, go to tools|Language|Set Language, and select the language you want.

    A.J.
     
  3. Karlmunniks

    Karlmunniks Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    5
    Ja, ik kom uit Holland Was geboren in Winsum Groningen
    Came to the USA in 1953
    I tried word and the spellchecker works THANKS !
    How can I get it to work on outlook exprss version 6?
     
  4. elsinaj

    elsinaj

    Joined:
    Aug 14, 1999
    Messages:
    40
    Go to the Tools|Options and then Spelling.

    Here you have the options for spelling, including the languages you can check your messages in.


    A.J.
     
  5. Karlmunniks

    Karlmunniks Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    5
    I tried that, but no results.
    At my control panel / daytime & language / add another language, I have Dutch, English and Hungarian.
    At my bottom bar I have two items shown. One for the Language and one for the keyboard. I can pull down the language one and it will give me a choice of the Dutch, English and Hungarian languages. The keyboard only gives me two choices. English
    ( USA) and United States Dvorak.
    In outlook Express Version 6, I opened the tools / options / Spelling / languages shown and it showed the following languages ONLY. English USA, English Australia, English Canada, English United Kingdom, French Canada, French France and Spanish,international. No Dutch and Hungarian languages were shown there. Those are the two languages I want.
    I still need your help.
    Thanks so far. Karl Munniks
     
  6. Karlmunniks

    Karlmunniks Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    5
     
  7. elsinaj

    elsinaj

    Joined:
    Aug 14, 1999
    Messages:
    40
    I'm all out of options.

    I somewhere read something about Office 97 and language modules, but I can't find it anymore.

    Another option would be Outlook XP, the fullpowered brother. When you use Word as e-mail editor you can check the spelling under all the languages that are installed with Office XP (I think).

    Otherwise I don't know how to solve this one.

    A.J.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66075

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice