1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Forgot Password Router Belkin, help me please

Discussion in 'Networking' started by TelenetBabe, Jul 1, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. TelenetBabe

    TelenetBabe Thread Starter

    Joined:
    Jul 1, 2006
    Messages:
    4
    Hi, I have a Belkin Router model F5D7235.
    It has been a while I had to logon to my router, but after the power fell out, all my settings were gone.
    Now I want to change this back to previous settings but I forgot my pass...
    How can I solve this please?
     
  2. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,864
    if you hit the reset it should goto the default settings printed in manual
    do you have manual - i'll look for one online
     
  3. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,864
  4. TelenetBabe

    TelenetBabe Thread Starter

    Joined:
    Jul 1, 2006
    Messages:
    4
    I've already done a soft and hard reset..
    that's the problem here... and he always keep on asking
     
  5. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,864
    whats the problem
    and who keeps asking, what?
     
  6. TelenetBabe

    TelenetBabe Thread Starter

    Joined:
    Jul 1, 2006
    Messages:
    4
    If I want to change something in the router he always asks to logon, which is normal.
    In default way his pass is blank, which is also marked on the page where you have to logon.
    "Default: blank".
    If I do so, logon without pass belkin gives this error : Login Error !!
     
  7. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,864
    are you sure its done a full reset
    press the button for 10secs

    the power/ready light should blink and then go solid
     
  8. TelenetBabe

    TelenetBabe Thread Starter

    Joined:
    Jul 1, 2006
    Messages:
    4
    I did last time, but apparently just not long enough because now it works :)
    thanks a lot!!
     
  9. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,864
    Your Welcome. (y)
    Would you now mark this thread solved - which you have the power to do from your first post.
    goto
    Thread tools>
    Tick - Mark Solved

    Thanks (y)
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/479719