Format hard drive /lost internet connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jjon7357

Thread Starter
Joined
Jan 2, 2013
Messages
1
I reformatted my computer and installed windows vista home sp2.
since then he can nit connect to the internet its been very frustrating since I know very little about how to fix this. I have internet through comcast cable. I also have a router setup up for wireless connection
any help at all would be really appreciated. The device managerment shows that I am missing drivers under Other devices:
! BASE SYSTEM DEVICE
! BASE SYSTEM DEVICE
! COPROCESSOR
! ETHERNET CONTROLLER
! ETHERNET CONTROLLER
! SM BUS CONTROLLER
! UNKNOWN DEVICE
! UNKNOWN DEVICE
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
you need to install all those drivers
goto the PCs manufacturers website and all the drivers should be available to download

post the make and exact model of the PC and we can help further
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top