1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

forum

Discussion in 'All Other Software' started by ctuna, Jan 30, 2003.

Thread Status:
Not open for further replies.
  1. ctuna

    ctuna Thread Starter

    Joined:
    Apr 9, 2001
    Messages:
    433
    It is taking way too long for the pages of the forum to load. (4 to 5 minuets to load). All other pages in the site load fine.
    Has there been a change to the forum or has my computer gone nuts.
    I am running a DSL line with 800Meg CPU 256 RAM with 98SE.
    I have been using the forum for many months and now this problem shows up. All site on the web load correctly.
    Ctuna
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I'm having no issues with Comcast cable modem, loads fine here.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/116062

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice