framedyn.dll error message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

[email protected]

Thread Starter
Joined
Jul 18, 2005
Messages
3
I get a message concerning
TRSDKd:C\windows\system32\netsh.exe:netsh.exe
each time I try to log off. Program won't respond.

I also get a message when I start up about
framedyn.dll not being found so execution cannot occur.

I notice when the error message occurs on startup
TRSDKd... is mentioned in the tray.

I've tried reinstalling framedyn.dll from a zipped file
and it appears to be there, but I am still getting these
messages.
 
Joined
Dec 9, 2000
Messages
45,855
It's a strange error, netsh.exe is a networking command line utility:

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/netsh.mspx

and "TRSDKd" is equally unusual, I'm not sure, but I think it means the error message is being generated by an application associated with a "software development kit", generally used to compile drivers and other applications.

You may find an explanation for this in this thread:

http://66.102.7.104/search?q=cache:...oard/showthread.php?p=1333214035+TRSDKd&hl=en

Post a HijackThis scanlog and let's see what you have starting and running:


Download and install HijackThis using the "self extractor". Run it and select "do a system scan and save the log file". Then copy/paste the contents of the log to a reply

http://www.thespykiller.co.uk/files/hijackthis_sfx.exe

Also give us a little history of the machine you are on.

You list your experience as "beginner", but these are not the types of applications, running on startup, that would be a part of any default "home" installation.

And when did the problem first begin?
 

[email protected]

Thread Starter
Joined
Jul 18, 2005
Messages
3
could not successfully e-mail the log for the hijack files because of the e-mail
system . Still appreciate your help
gary
 
Joined
Dec 9, 2000
Messages
45,855
There is no need to email anything, just copy/paste the log to a reply.

Have you tried doing a System Restore on this?

And did that thread I posted shed any light. I also strongly suggest you remove that email address or you will be a target of every spam operator on the internet.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top