1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

FRAP's and Xfire Video Issue

Discussion in 'All Other Software' started by Jrptashaptn, Jun 7, 2009.

Thread Status:
Not open for further replies.
  1. Jrptashaptn

    Jrptashaptn Thread Starter

    Joined:
    Mar 4, 2008
    Messages:
    50
    Whenever I try to take a video with Fraps or Xfire Video, it works, but saves no sound to the file. I've got all the options for recording sound checked, but it doesnt record it.

    I've got a Realtek HD Audio Card in my motherboard, and I'm not sure what the issue is.
     
  2. Jrptashaptn

    Jrptashaptn Thread Starter

    Joined:
    Mar 4, 2008
    Messages:
    50
    Perhaps the sound card isnt compatible with Fraps?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/833434

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice