Free live streaming online is crashing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skyfall123

Thread Starter
Joined
Aug 12, 2018
Messages
12
Hi there,

I wondered if you can help? I'm trying to watch free live streaming programmes on the internet (which is in HD) and this keeps crashing/freezing after about 10 minutes.

Do you know why this is and what I could do to stop this? I have cleared my cookies and browser to try again and removed unused apps on the desktop but still nothing.

Is there anything else I can do? Thanks in advance.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,339
I'm trying to watch free live streaming programmes on the internet (which is in HD) and this keeps crashing/freezing
Most "free live streaming" is pirated sports events or similar, which we do not support. If you are watching something legitimate give the URLs of a couple and maybe somebody here can help.


Do you know why this is and what I could do to stop this?
If it is pirated programming the theft is often found and shut down. And the malware packaged with it can cause trouble. You could stop supporting the theft.

If it is legitimate free programming I already suggested that you give us some examples so that we can attempt to help.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,339
Peace TV seems to be controversial, but I don't see that being an issue here.

Some more details about your system may be instructive. Please download the forum's System info utility and post the results of running it.

What browser are you using? Have you tried any others?

After a crash or freeze what do you have to do to get operating again?
 

skyfall123

Thread Starter
Joined
Aug 12, 2018
Messages
12
Thanks...I've been using Chrome but not tried any others.

After a crash, I normally have to reload the page and most times it will run up again. Until very recently (about 2 weeks), it has been working fine without issues so I assume there may be issues with my system.

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 3977 Mb
Graphics Card: Intel(R) HD Graphics 3000, 1796 Mb
Hard Drives: C: 464 GB (410 GB Free);
Motherboard: Dell Inc., 0P6K8J
Antivirus: Windows Defender, Enabled and Updated
 

skyfall123

Thread Starter
Joined
Aug 12, 2018
Messages
12
I have now tried with Micrsoft Edge and Internet Explorer as it seems to be doing the same. thanks
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,339
I don't have any suggestions, but there are people here with much more knowledge than I have of Windows 10 and of this type of problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top