Freezes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tam_459

Thread Starter
Joined
Jun 15, 2006
Messages
103
Hi All,

Please help!! I just built a new PC containing a 500w PSU, Intel Core 2 Q6600 CPU,
ASUS PK5C motherboard, 4G DDR2 800MHz RAM, Pliat Sonic HD 2600Pro Graphic card, with Vista Ultimate installed.

However it keeps freezing. Some days it is constant, others it is less frequent. When it freezes the only way to restart is to hold the power button in, even then sometimes it struggles and freezes on the restart.

Anyone have any suggestions as to the possible cause? I am getting very frustrated.

The machine is not over clocked at all.

Thanks,

Tam
 
Joined
Jul 9, 2007
Messages
25
It sounds like a software problem to me. Virus? Some other kind of malware? Talk to the good folks over at the Windows Vista forum, they probably know what's what.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top