1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Freezing and stuttering in my games

Discussion in 'Games' started by The Rusty, Aug 18, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. The Rusty

    The Rusty Thread Starter

    Joined:
    Nov 26, 2004
    Messages:
    18
    Hey all, I've run into a few problems here. I'm an avid player of Neverwinter Nights, EverQuest, and EQ2. And recently I've hit some... issues.

    Two nights ago on EQ2, I was running through a zone, when my screen blipped. it froze for about five seconds, flickered black just before un-freezing, and my toon's pet would be a few yards ahead. Well I figured it was just some weird game glitch or lag or something, since the zone in question isn't exactly well-known for its stability. So I log out and reboot.

    I can't even get into the game. It halts at the character select, and the opening screen resembles what I can best describe as "polygon explosion". Just a mass of color and triangles. I bluescreen after a while, it tells me that an error involving nv4_disp.dll resulted in an infinite loop.

    So the next thing I do after I reboot is run avg, it finds nothing out of the ordinary, then I run ad-aware and spybot, both of whom just pick up your every day "you've won a million dollars!" type spyware. So I shrug and fire up WMP to enjoy some music. Well I have the visualization active on WMP, and... well, same thing that was happening in the game, only five times worse, flickering, stuttering, freezing on and off. I eventually wrestled it to the ground, uninstalled it, reinstalled it, and slapped a new skin on that works just fine. I then went to nvidia.com and downloaded / installed the 77.77 drivers. I had been using the 77.72 drivers, which worked fine for the longest time.

    I had a few more errors with nv4_disp.dll on bootup, rolled back to "last configuration that worked", and went in to poke around. 77.77 was still installed, and I went to the Nvidia site to see what they might have for me. I found this forum thread and downloaded the patch it has - http://forums.nvidia.com/index.php?showtopic=4432

    Currently, my restarts are working fine, WMP can be in any of its skins just handy-dandy, HOWEVER, none of my games work. EQ2 doesn't have the polygon explosion, but it stutters so bad that I can't even get in there. EQ1 stutters less, but it's still annoying. and neverwinter Nights... Total nightmare. I rebooted and got a system crash error report, which sent me to the nvidia site to download the 71.82 drivers, which I did, but I haven't installed them yet, preferring to come beg for help

    I'm running a nVidia GeForce FX 5200 card on a system with a gig of ram, currently with the 77.77 drivers installed, on Windows XP home edition with all the latest updates. This is the logfile i got from Hijack This:

    Logfile of HijackThis v1.99.1
    Scan saved at 1:56:51 PM, on 8/18/2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Unable to get Internet Explorer version!

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\PROGRA~1\Grisoft\AVG7\avgcc.exe
    C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    C:\Program Files\Common Files\Real\Update_OB\realsched.exe
    C:\WINDOWS\system32\RUNDLL32.EXE
    C:\Program Files\Dell Support\DSAgnt.exe
    C:\Program Files\Common Files\Microsoft Shared\Works Shared\wkcalrem.exe
    C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\Documents and Settings\Will\Desktop\Hijack This\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.dell4me.com/myway
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://google.icq.com
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://nwn.bioware.com/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.dell4me.com/myway
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.dell4me.com/myway
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.dell4me.com/myway
    R3 - URLSearchHook: (no name) - _{20EC3D2D-33C1-4C9D-BC37-C2D500688DA2} - (no file)
    O2 - BHO: ICOOExternal Class - {0519A9C9-064A-4cbc-BC47-D0EACD581477} - C:\Program Files\ICOO Loader\addons\icooue.dll
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {2F527501-EACC-EC3F-E86F-CEEE8FFCBECA} - C:\WINDOWS\system32\xklsssi.dll
    O2 - BHO: CATLEvents Object - {3EC8E271-FAB9-418a-8A8E-65AEB4029E64} - C:\DOCUME~1\Rob\LOCALS~1\Temp\bvitna.dat (file missing)
    O2 - BHO: ICOODManager Class - {465A59EC-20E5-4fca-A38A-E5EC3C480218} - C:\Program Files\ICOO Loader\addons\icoou.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll (file missing)
    O2 - BHO: MSNToolBandBHO - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\MSN Apps\MSN Toolbar\01.02.3000.1001\en-us\msntb.dll (file missing)
    O3 - Toolbar: (no name) - {BA52B914-B692-46c4-B683-905236F6F655} - (no file)
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll (file missing)
    O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\MSN Apps\MSN Toolbar\01.02.3000.1001\en-us\msntb.dll (file missing)
    O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Program Files\ICQToolbar\toolbaru.dll
    O4 - HKLM\..\Run: [Mirabilis ICQ] C:\PROGRA~1\ICQ\ICQNet.exe
    O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
    O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKCU\..\Run: [DellSupport] "C:\Program Files\Dell Support\DSAgnt.exe" /startup
    O4 - Startup: LimeWire On Startup.lnk = C:\Program Files\LimeWire\LimeWire.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
    O4 - Global Startup: Microsoft Works Calendar Reminders.lnk = ?
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll (file missing)
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll (file missing)
    O9 - Extra button: ICQ Pro - {6224f700-cba3-4071-b251-47cb894244cd} - C:\PROGRA~1\ICQ\ICQ.exe
    O9 - Extra 'Tools' menuitem: ICQ - {6224f700-cba3-4071-b251-47cb894244cd} - C:\PROGRA~1\ICQ\ICQ.exe
    O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\Shdocvw.dll
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O23 - Service: AOL Connectivity Service (AOL ACS) - Unknown owner - C:\PROGRA~1\COMMON~1\AOL\ACS\acsd.exe (file missing)
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    O23 - Service: Intel NCS NetService (NetSvc) - Intel(R) Corporation - C:\Program Files\Intel\NCS\Sync\NetSvc.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: WAN Miniport (ATW) Service (WANMiniportService) - Unknown owner - C:\WINDOWS\wanmpsvc.exe (file missing)
     
  2. The Rusty

    The Rusty Thread Starter

    Joined:
    Nov 26, 2004
    Messages:
    18
    Well I went in, uninstalled the drivers, rebooted, ran a driver cleaner, rebooted, reinstalled drivers, rebooted, no good.

    Anyone, please?
     
  3. log_splitter

    log_splitter

    Joined:
    Oct 11, 2004
    Messages:
    235
    Hi The Rusty :) I can't help you myself, as I am only a trainee in reading/interpreting HJT logs. However, I can tell you that your log does have some "red flags" in it. My suggestion is, first, to do NOTHING else until you've had an expert review your HJT log. You could end up making a mistake that can't be undone.

    Second, there has been some debate over whether to put your HJT folder on your desktop (most put it in C: or in Program Files). The last I heard is that it is OK on the desktop, but there may be an issue about the backup files HJT creates. Don't be too surprised if an HJT expert asks you to create a folder somewhere else (other than desktop) and re-unzip HJT into that one and run it again (not sure they will....as I said, I think it's OK on desktop, but some prefer it somewhere else).

    Third, I'm not sure how many of the experts review the Games forum here. Also, they would not know you have a HJT log in your post (it's not in the subject line). If you don't get an answer pretty soon, I would suggest you copy your entire post and re-post it in the Security forum of this site ( http://forums.techguy.org/f54-s.html ). You might want to copy it to Notepad or Wordpad first so you can include your second post in it (so they'll know what you've already done), then copy/paste that into your Security forum post. Use something like Game Problems - HJT Log as the subject. This will tell them that there is a HijackThis log in the post, and one of the security experts will have a look at it.

    I want to be sure you understand that the things I see in your log may not be causing your problems. You may have another issue. Still, I do see some things that don't look right in your log, but I'm just not qualified yet to interpret it.

    Again, I would strongly recommend you make no more changes until you get some input from the security experts.
     
  4. vesselle

    vesselle

    Joined:
    Feb 16, 2003
    Messages:
    291
    and let a mod know you're cross-posting... otherwise, they may assume you're too twitchy and lock both posts down.
    :) i hope you get to the bottom of your problem.

    V***V
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/391532

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice