Freezing up since having FIO installed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

5thStreetHound

Thread Starter
Joined
Jan 15, 2011
Messages
20
Let me ask a stupid question of you good people. We have a couple of laptops that serve us at the kitchen counter. Never had a problem with ether of them. A couple of weeks ago we had Verizon fios installed. Since that date both laptops are constantly freezing. Sure they put their bloat wear on one which I removed immediately but never touched the other unit. So this leads me to look past anything that they put on the unit. Is it possible that our laptops are just to old to handle the speed upgrade? Thanks in advance, Bob
 
Joined
Sep 27, 2012
Messages
1,323
well you need to define what you mean by 'freezing'. Is the entire machine unresponsive or are you talking about your browser sessions? Are you accessing the internet via new modem wirelessly?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top