1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Frequent Disconnects from Internet for the past week Please Help!!

Discussion in 'Networking' started by Opprimo, Oct 7, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Opprimo

    Opprimo Thread Starter

    Joined:
    Oct 7, 2012
    Messages:
    4
    This is my first time on this site, so I hope I'm posting in the correct section. Over the past week I have been experiencing frequent disconnects in my internet service. I have called my ISP four times since this began, which resulted in them giving me a new Modem, and replacing the Filter on the outside of the house, but none of this has helped the issue.

    I especially notice the disconnects when I am playing on-line games (World of Warcraft, League of Legends), and it causes any and all games to be un-playable. They also occur when I am just browsing web pages. Sometimes the disconnects happen every 5 minutes for an extended period of time, and then I could have steady internet access for up to an hour if I am lucky.

    If anyone has any ideas on how to fix this problem, please help!! IDK if you need my computer specs, but I've pasted them below.

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
    Processor: AMD FX(tm)-4100 Quad-Core Processor, AMD64 Family 21 Model 1 Stepping 2
    Processor Count: 4
    RAM: 8173 Mb
    Graphics Card: AMD Radeon HD 7700 Series, 1024 Mb
    Hard Drives: C: Total - 1907626 MB, Free - 1743876 MB; E: Total - 476938 MB, Free - 368484 MB;
    Motherboard: Gigabyte Technology Co., Ltd., GA-970A-D3
    Antivirus: Norton Internet Security, Updated and Enabled
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    75,957
    First Name:
    Terry
    I infer from your hints that you have DSL service, a filter/splitter at the NID, a direct line from there to your modem; it is a modem only and your computer is connected directly to it. Please confirm or else describe your actual network.
     
  3. Opprimo

    Opprimo Thread Starter

    Joined:
    Oct 7, 2012
    Messages:
    4
    Yes basically what you described. I have Frontier DSL service, splitter connected to the phone jack in the wall, line from there to modem, then a line to the router (Netgear WNR2000 Wireless-N). All the devices on the network are connected through the router either by wire or wireless. I have tried connecting the computer directly to the Modem to see if that would help, but I still experience the disconnects.

    Thank you for the reply!
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    75,957
    First Name:
    Terry
    ??? What I described, or mutiple jacks with little filters for each device other than the modem?
     
  5. Opprimo

    Opprimo Thread Starter

    Joined:
    Oct 7, 2012
    Messages:
    4
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    75,957
    First Name:
    Terry
    And that's the only jack? If so, sounds like a problem with computer, modem, filter or the ISP. Can you try another computer?
     
  7. Opprimo

    Opprimo Thread Starter

    Joined:
    Oct 7, 2012
    Messages:
    4
    There are three computers connected to the network. When the internet disconnects it affects all three.

    The modem and the filter are both new, replaced last Tuesday the 2nd, when the ISP sent a tech to the house to check the problem. He replaced the equipment and said "that should be it"... no improvement yet.
     
  8. Thortok2000

    Thortok2000

    Joined:
    Oct 27, 2012
    Messages:
    1
    Just so you know, my internet has had no problems of this nature, but I just installed a GA-970A-D3 motherboard and Day 1 I'm having 'hiccups' in the internet where everything connected to the internet disconnects and immediately reconnects. It's enough to 'throw me out' of everything, WoW, Xsplit, Skype, HexChat, etc. (Borderlands 2 seems to 'survive' the hiccup well though.)

    Seems like you have the same issue and it's not internet related, it's your ethernet card (motherboard) that's causing it. I'm still looking for a solution.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1071690

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice