frequent DSL connection losses

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aunca

Thread Starter
Joined
Dec 1, 2001
Messages
2
I have a Linsys router, Epson Ne Printer, and 2 IBM compatible PCs networked. I subcribe to PacBell's DSL service. Almost every other time I try to log-on I am unable to connect due to "an unknown connectivity problem". this message is accompanied by a few suggestions that might as well be "there's something wrong". I am using my dial-up service to ask for help. Any suggestions? I keep resetting the system, rebooting the router and modem, get the system working only to have it repeat the same problems after one or two successful connections. Any help is appreciated.
Tom P.
[email protected]
 
Joined
Dec 1, 2001
Messages
51
many dsl connections require a special noise filter on the dsl line. if you lack this piece of equipment this may be your problem.
 

aunca

Thread Starter
Joined
Dec 1, 2001
Messages
2
Thanks, yes, I have filters on the phones which are required by pacbell. It may be that the Linksys router and the pacbell modem don''t always communicate. Any other suggestions are welcome.
Thanks again.
T. Preston
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top