Frequent hits on TCP 80 in XP

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

sojum

Thread Starter
Joined
Jul 16, 2001
Messages
21
Since I upgraded to XP I've been seeing pretty steady hits to TCP port 80 in my firewall log. I never saw this kind of activity prior to the OS upgrade and am curious as to whether anyone else is seeing this or has any ideas on the cause? I know 80 is HTTP, but I'm not running any web services off this system, and should be invisible to the outside world ala ZoneAlarm...
 
Joined
Oct 26, 2001
Messages
57,794
Go here and run a scan.

http://www.symantec.com/avcenter/index.html

Go 1/2 way down the page and you will see the big icon to click on.

Maybe it's a bug one of the programs working with XP but you never know so trying it here will let you know if you get the same report or not.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top