1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Fresh XP install, SP2 problem

Discussion in 'Windows XP' started by Machen, Feb 10, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Machen

    Machen Thread Starter

    Joined:
    Dec 31, 2004
    Messages:
    14
    I have a laptop on which I have recently reinstalled windows xp (fresh install). I have two problems which may be related. First I have some PCI device which I cannot identify. I have been all over dell driver site for this laptop... no joy. I called and talked to Dell support and they could not identify this device either (I have made no additions to the laptop since its purchase)
    The second problem I am having is that SP2 will not install, actually it will install but when the install completes and the computer reboots it comes up with a BSOD with a stop code of 0x0000008e.

    any help is appreciated. thank you.
     
  2. unbidden

    unbidden

    Joined:
    Jun 9, 2005
    Messages:
    1,469
    The problem could be due to the unknown device. Take an inventory of each and every device on the computer, sound, modem, nic (wireless + hardwired), usb firewire, monitor, all drives - 'everything'. Go to the Device Manager and check off each device on your inventory, then check the bios for enabled devices.

    Review this site: http://aumha.org/win5/kbestop.htm
     
  3. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
    What is the model of the Laptop . . The unknown pci device will often the a modem . . sometimes the sound card, and on some Dells, sometime the Dell Support button.

    Do you have the newest BIOS version installed?
    Do you have a Prescott Processor?

    What sequence did you follow? . . the Least problematic is:

    Install Operating system
    Install SP2
    Install the Laptop Management program
    Install Chipset driver
    Install all other drivers
     
  4. Machen

    Machen Thread Starter

    Joined:
    Dec 31, 2004
    Messages:
    14
    its a Dell Inspiron 6000. I thought I had accounted for all of the hardware on the laptop, and the drivers are installed and the components all work. thats kinda the mystery here, but I am glad to hear that you think it could in fact, be the hardware issue that is causing the sp2
     
  5. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
    If everything else is identified, it could be the Dell Media Direct that is unknown . .

    You have BIOS A09?

    You loaded the Notebook System Software?

    Are you able to boot into Safe Mode to uninstall the video driver?
     
  6. Machen

    Machen Thread Starter

    Joined:
    Dec 31, 2004
    Messages:
    14
    I appreciate the ideas, am downloading now, will check bios as well. thank you. will post the results in a bit.
     
  7. Machen

    Machen Thread Starter

    Joined:
    Dec 31, 2004
    Messages:
    14
    I tried the first three suggestions from the last post. bios version A09, installed notebook system software, the media desktop would not install dell media direct: it reported xp pro was the wrong os for this computer. oh, i had not tried uninstalling the video card in safe mode, if i can what then?
     
  8. unbidden

    unbidden

    Joined:
    Jun 9, 2005
    Messages:
    1,469
    "oh, i had not tried uninstalling the video card in safe mode, if i can what then?"

    Then install an updated driver. Be sure to download and save the driver to your hard drive first. Another thing that comes to mind is did you install the chipset drivers?

    If no luck, post a screen shot of the device manager.
     
  9. Machen

    Machen Thread Starter

    Joined:
    Dec 31, 2004
    Messages:
    14
    installed chipset drivers first, I will look for updated video drivers and install. thanks.
     
  10. rodeognome

    rodeognome

    Joined:
    Dec 13, 2003
    Messages:
    1,366
    [ sorry to interupt here, but Simpswr - what is a Laptop Management Program?]
     
  11. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
  12. rodeognome

    rodeognome

    Joined:
    Dec 13, 2003
    Messages:
    1,366
    Simpswr - thanx.
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/542834

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice