from pc chips board to msi board..same problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kraddler2003

Thread Starter
Joined
Dec 22, 2002
Messages
107
ok..bought a barebones pc of ebay.Came with a pc chips board..wouldnt post..reset jumpers and after a week of trying to get it to work finally said it was ead and went and bought a MSI KT6 board..thinking this will fix problem..installed cpu and heat sink...installed board into case and installed stick of pc700 ...turned it on..but same thing happened as before with pc chips board..fans on cpu and vga card spin but just a black screen...rset jumpers to clear and reset back..tried again..still wouldnt boot...checked to make sure it board wasnt touching case and shorting out..but everything seems to be good there..theres no beep codes...same as with pc chips board..KT6 board comes with a pci slot attachment with 2 usb and led error light..when i start pc the 4 light stay on red .In manual it says that means cpu is not installed correctly or either it is damages..reseated cpu and used some artic silver..but still same thing..and 4 led light stay red...im thinking there was nothing wrong with pc chips board..just like theres nothing wrong with msi board...Could it be the power supply? It has a cheap power supply..HERCULES..is the name on it..it weighs almost nothing...Ive tried different stick of memory and vga card..only 2 things that are comman with problem..cpu..a AMD Athlon XP 2600 333mhz and this cheap power supply..The problem has to be with either the cpu or power supply...thats what im thinking.....
 
Joined
Mar 25, 2003
Messages
512
If ur not posting and considering what u've done coupled with the MSI diagnostics it is very likely there is a problem with this cpu.
You need to get a hold of another compatible AMD cpu just to see if u can post, from there u can confront the ebay seller for any restitution ovr the cpu if there was any kind of guarantee offered at all with the purchased items.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top