From the tools/Internet options/home page, I can't delete any files.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SnowOwl

Thread Starter
Joined
Jan 1, 2002
Messages
1
My home page is yahoo.com. But when I surf or visit other sites they (not all) leave my "home page" with their files directed to their sites. And my problem is that I can not delete them. Then my home page starts up with the last site that was 'deposited' into my home page. I sure can appreciate "any and all" help. Thank you

Pat
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi,

I'd start by doing the following:

Close Internet Explorer and Outlook Express.
Go to Control Panel/Internet Options, and clear your temporary Internet files.
Now click on Settings/show files, and delete your cookies.
Or, if you're running IE 6.0, delete your cookies on the Privacy tab.

Now go to Start/run, and type Regedit.
Navigate to HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\Control Panel
Is the subkey called 'Control Panel' indeed there, rightclick it, and choose delete from the context menu.
Close Regedit.

Now go to Control Panel/Internet (options)
Go to the 'Programs' tab, and click 'reset Web Settings'.
Go to the 'Security' tab, and set all ActiveX options that are now set to 'allow', to 'prompt'.
Also uncheck 'Enable install on demand' on the 'advanced' tab.

Now open Internet Explorer, and go to your favorite Start Page.
Go to Internet Options, General tab, and click 'Use current'.

Now if you want to avoid having to do this all the time, here's a useful reg hack:

After changing your home page to the one you prefer, immediately do the following:

Go to Start>Run, type regedit. Navigate to:
HKEY_USERS\.DEFAULT\Software\Policies\Microsoft\Internet Explorer\
Right-click on the Internet Explorer key, choose new>Key, name it Control Panel. Right-click on the Control Panel, chose new>DWORD value, name it Homepage. Right-click on Homepage, choose modify and type in the number 1.

This should lock your home page, so no other web site can change it.

Good luck,
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top