Front Page 2000 Installation

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rmccluskey

Thread Starter
Joined
Dec 25, 2001
Messages
2
I installed FP 2000 with Windows ME and IE6 already installed. FP is there and I can open it. But when I do it immediately quits. If I open a local file with IE6 and try to edit it with FP I get "Windows cannot find 'C:\mcweb\index.html'. You may have typed the name incorrectly in the Run dialog, or another program cannot find a system file. To search for a file, click the Start button, and then click Search."

It sounds like I'm missing a system file. Any suggestions of where to start my search? Any help will be appreciated!
 
Joined
Oct 29, 2001
Messages
2,056
think the error was probably
"Windows cannot find 'C:\myweb\index.html'

see if you have that directory, if not - create it
you may want to look in your recycle bin, see if it, ot the file, is there - then restore it/them

also look for c:\My Documents\ My Webs
- another favourite hiding place
 

rmccluskey

Thread Starter
Joined
Dec 25, 2001
Messages
2
Problem solved!

The missing/corrupt system file was FP4AWEL.DLL. I renamed all the FP DLL's and reinstalled the server extentions.

Thanks anyway jb!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top