1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Front Page Bugging Blues

Discussion in 'Web Design & Development' started by ppinel, Sep 3, 2004.

Thread Status:
Not open for further replies.
  1. ppinel

    ppinel Thread Starter

    Joined:
    Sep 3, 2004
    Messages:
    1
    Hello to everyone

    I have been using FP 2000 for over a year and have not really had horrible problems. However, I am having some now. I have a 2.4 GIG 'puter using Windoze 98.

    I have two issues to deal with: firstly, the format that I am applying uses frames. I am using the header, left index and body text frame layout. I have seven index buttons on the left that allow people to navigate the site. In the regular FP2000 program mode, all is well and good. In preview mode and Viewing on the browser, I get two and sometimes three buttons that have the same label or name!

    To correct this, I have erased all the buttons, re-linked them, checked the HTML and all seems well, until I look at it again in the browser or on line. Why am I getting nav buttons that have the same title when I did not label them that way? Mind you, if you click on the button with the wrong label it will still take you to the site that the proper name is supposed to take you. GRRRR.

    Secondly, and this one has me running around the room, the last nav button is called 'Privacy Policy'. All of the pages have a 'Home' button. They all work perfectly, except this button that duplicates the main page. That is to say that the three frames are loaded into the body section of the frames that are already loaded. This happens in spite of the fact that the hyperlink is identical to all of the other hyperlinks that work!

    So, there you go. I hope that I made my questions and explanations clear. I really need your help and will appreciate any help that you may provide.

    Thanks, Guys.
    Paul
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/269806

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice