1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Frozen out before computer boots

Discussion in 'Hardware' started by Regina, Jan 22, 2002.

Thread Status:
Not open for further replies.
  1. Regina

    Regina Thread Starter

    Joined:
    Jan 22, 2002
    Messages:
    1
    My son's computer--Gateway--V700. This computer crashed once and was replaced by a "new" hard drive" appx. 4 months ago. Initially, error reads "Install winsock2 from website." I could not get onto the website due to modem trouble. Went into device manager and found an exclamation point (yellow circle, too)next to two modems and a third on the "PCI Modem Enumerator." I deleted the PCI enumerator??? Before doing so, I could not get the modem to work by going through diagnostics on modem--computer unable to find it. Anyway, one thing led to another and I tried to solve any problems by trying to reinstall windows 98--did not work--so then I tried to use my own software from my computer and install Microsoft Millenium Edition. It seemed to install okay although the entire time the "fatal error" message read. Now, after the install the message reads "PCI Modem Enumerator--Windows is Installing the software for your new hardware," but the window is frozen--even after restarting computer many times. Interestingly, the front page reads "Windows 98" versus ME edition--which is what I installed last? I am at a loss. Thank you.
     
  2. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    Oh boy, sounds like a bad situation got worse.

    See this article from microsoft on startup problems here
    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q273738

    If you can do a minimal boot and get into windows I would go to device manager and remove all the modem and the enumerator by selecting it and hitting remove, reboot and hopefully windows will reinstall it.
     
  3. swwelsh

    swwelsh

    Joined:
    Jul 7, 1999
    Messages:
    389
    You need to remove all the modems listed, the modem enumerator, and look in control panel/add/remove programs to see if any modem drivers are listed there. If so, take them out. You need to find out the exact model of your modem (take the modem out and look at it) and get the drivers for it, then try to reinstall it. You may have some modem related registry settings that are causing problems, or it could be that the modem is installed several times. Also try going into safe mode and removing any old modems that might be listed in device manager. I think you just had a problem with the modem or modem drivers, I am not sure what effect the upgrade to ME will have, but at least try to get the modem straight before anything else
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65931

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice