1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Frustrated With XP PRO???

Discussion in 'Windows XP' started by redjacket5, Jan 8, 2006.

Thread Status:
Not open for further replies.
  1. redjacket5

    redjacket5 Thread Starter

    Joined:
    Jan 2, 2006
    Messages:
    1
    :( Sunday, 08 January, 2006

    Having a problem with my XP Pro ran by a PIII 1G with 256 mg RDRAM.This is one problem I have been unable to solve and help will be appreciated..,..First major problem in 3 or 4 years

    Computer boots up perfectly ending up with all of the desktop items in perfect order etc......

    When I left click on the Start button, the start menu flashes but does not open. When I left click on any item in the task bar(Outlook, Explorer etc.) they do do not open the program but rather the properties window for the shortcut icon opens. When I double click on any desktop icon, the same thing happens.....properties window for that shortcut icon..
    When I right click on them, the window with the "open, run with, send to etc." only flashes but never opens.. I can open the windows task manager by using the ctrl, alt and del buttons and then by using the 'new task' button, I can open a folder but can not view the contents as they only flash on and off briefly. The task manager application tab shows nothing open and running... The 'file,options, view etc' menus in the task manager will drop down only if I hold the left mouse button down.... Now----some of the buttons on my keyboard that are assigned to "Mail My Computer Calculator Web/Home " open those programs without a hitch. For instance, punch my computer and it opens it up as normal. I chose "my documents" on the side and it opens but when I try to open a folder, back to the old back to the folder properties and not able to see what is in them.....

    Every once in awhile, for unknown reasons, the system begins to function exactly as it should for a very short period of time. During one of those short periods I was able to run a restore but to no avail.... I hope I have been informative enough in a short description of my quandry.... I really need help............Oh yes, for some reason I have tried numerous times to boot in a "safe mode" but can not even do that..... Thanks :confused:
     
  2. Lance1

    Lance1

    Joined:
    Aug 4, 2003
    Messages:
    5,603
    Have you tried to do a system repair from the XP CD? If not give it a try, it’ll take about 30 minutes.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/432324

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice