Frustrated

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

maineearle

Thread Starter
Joined
May 14, 2007
Messages
34
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 4043 Mb
Graphics Card: Intel(R) HD Graphics 3000, 1797 Mb
Hard Drives: C: Total - 452227 MB, Free - 393565 MB; D: Total - 20447 MB, Free - 2205 MB; E: Total - 4055 MB, Free - 4054 MB;
Motherboard: Hewlett-Packard, 1671
Antivirus: Norton Internet Security, Updated and Enabled

I have spent two weeks with my internet security provider with the same problems. Internet shut downs all browsers, computer hanging/slow, high cpu usage, erratic mouse movement. They claim hard drive failure even their own scans indicate nothing wrong. Can someone please help? --- Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top