1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

FRUSTRATION PLUS Frozen OE when sending or receiving manually

Discussion in 'Web & Email' started by kaylene, Feb 7, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. kaylene

    kaylene Thread Starter

    Joined:
    Feb 7, 2003
    Messages:
    22
    Just recently my OE starting haveing this problem
    When I hit the send button after creating an email it freezes up and have to END TASK to reset

    NOTE: If I hit the Send Later key and allow OE to send it it will go fine also the frozen email eventully gets sent also

    NOTE: When going to Tools in OE and hitting Send?rec it also freezes

    I have to shut down OE to keep getting any incoming emails

    I have tried the following
    Re installed MS IE 6.0
    Called my ISP they checked all and said OE problem
    Tried something on a previous thread here Control Panel/System/Performance/Graphics/ Advanced Settings
    and that did not help

    Thank You tao all who answer
    I hope that I can help some one some day
     
  2. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Try going to Start > Settings > Control Panel.
    Double Click Add Remove Programs.
    Find Microsoft Internet Explorer and Internet Tools and
    single click it and click on Add / Remove at the lower right.
    Click Repair and see if it fixes the problem.
     
  3. kaylene

    kaylene Thread Starter

    Joined:
    Feb 7, 2003
    Messages:
    22
    Hi Del thanks for your prompt response
    I gave the repair a shot but it still is not working
    As stated I can send if I use the send later and let OE send the mail on it's on time
    but It does not receive any new mail as before on a ongoing basis but does if I shut down OE and re-open
    Just frustrating when trying to use it all day for lots of email
    Thanks in advance for all input
     
  4. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    You could try removing OE and then reinstall it, but unless you backup you address book you'll lose everything in OE that you have now.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117581

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice