funny colors during boot up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

shadow9376

Thread Starter
Joined
Jan 17, 2010
Messages
1
I boot up my old computer. And instead of begining the boot up it just has weird looking colors all over the screen, it won't actually boot up because it never leaves this screen. it's just random colors all over the place. I've taken this machine to a professional PC repair shop and they fixed it once and said it was that the processor got deprogrammed. Is there anyway I can reprogram it myself and how and what do I used to do this. Thanks in advance for any help.
 

dustyjay

Jay
Joined
Jan 23, 2003
Messages
12,661
Never heard of such a thing as a Processor being Deprogammed. It sounds as this Professional Repair Shop fixed something different and came up with a story so they could charge more.

Please post your system specs, To include Make and model System if Big Box, or same info for the following it custom or home built, Mother Board (including Revision number), Processor (Exact Model Number), Ram, Video Card, Hdd(s), Optical Drive(s), Power Supply Manufacturer Model, Wattage and Amperage on the +12V Rails, OS, and any other peripherals installed on the motherboard.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top