Fuzzy Screen when modem in use

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Toddles18

Thread Starter
Joined
Jul 18, 2001
Messages
2,910
When I boot into XP everything is fine and dandy until I go online. As soon as my modem comes into use my screen becames fuzzy and kind of shifts or wavers back and forth, not very nice on the eyes. Any thoughts?
 
Joined
Oct 10, 2001
Messages
1,423
Sounds like electromagnetic interference.

Is it an external modem? Move it away from the monitor.

Is it an internal? Try a different modem.
 

Toddles18

Thread Starter
Joined
Jul 18, 2001
Messages
2,910
You can't be serious?

phone line not near monitor and is as far away from monitor cable as possible. I highly doubt it is electrical interference, simply because it does not do this in windows 98, more likely a problem with IRQ's but since I am not familiar with XP yet I am not sure how to change them. Any other thoughts?
 

Max19

Account Disabled
Joined
Jul 31, 2001
Messages
1,222
Yes, I am serious. When monitor displays distort in some manner, by far the most common cause is electrical interference. Do you have non-computer speakers near your monitor? They may not be shielded. Check your computer area out very closely. What has changed near it since the problem started? Don't consider only the modem as the possible cause. Look at everything. It could be just a coincidence that it happens when you use your modem.

It's possible that it's also an application problem. What programs run when your modem is in use?
 

Toddles18

Thread Starter
Joined
Jul 18, 2001
Messages
2,910
I have a dual boot setup to run XP or 98, it only does this in XP as soon as I dial out, when I boot into windows 98, as I am now, my screen is fine. I am running IE when I notice it, but the problem continues even after I disconnect from the internet and close IE. Computer speakers and no new devices in the area. Thanks for your continued help with this
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top