G adapter with B router

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

motorsportsm

Thread Starter
Joined
Nov 18, 2003
Messages
37
For years I have had a linksys wireless B routher along with the linksys wireless B adapter, well recently i lost the B adapter so i made a trip to the store trying to replace it, well seems B is outdated and now it all G, I was told that G adapters are fully backwards compatible with B routers. Well i got home and set everything up, and i connected and worked great! But! if im not browsing but the internet is still on (Like a leave it on for a download) the internet will stop working, its says that the wirless connection is still active, but all downloads stop and i cant browse. At first i thought it was my cable modem or router, but if i disable the adapter and enable it, it works again!

PLease help :confused:
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Look for any "turbo" modes on the router as well as the new adapter, and disable them. In general, different brands don't do well with any proprietary add-on speed-up options.
 

motorsportsm

Thread Starter
Joined
Nov 18, 2003
Messages
37
Well there both linksys, but the adaptter is G with speedboster and the router is jus B. I dont know how to disable the speedboost, i dont htink you can..
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Well, it could be that you're confused, you didn't consider that option. :D
 

motorsportsm

Thread Starter
Joined
Nov 18, 2003
Messages
37
Confused about what?? I asked for help you gave me sarcastic answers instead of helping me! I thought this was a tech suppor forum! Im not stupid its clearly oviouse theres not a way to disable the speedbooster!
 

motorsportsm

Thread Starter
Joined
Nov 18, 2003
Messages
37
I googled "Linksys Wireless G USB Aapter" and "Disabling SpeedBooster on Linksys Wireless G USB Aapter"

got nothing...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top