1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Game keeps crashing

Discussion in 'Games' started by Mikesmaf, Aug 23, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Mikesmaf

    Mikesmaf Thread Starter

    Joined:
    Aug 23, 2004
    Messages:
    2
    sup all i'm new to this forum..bought be a nice new gaming rig....and having some problems running a certain game.

    Asus k8v se deluxe motherboard
    athlon 64 3200+
    1024gigs of pc3200 ram
    radeon 8500 " waiting for the geforce 6800 to come in "
    Sound blaster audigy LS

    problem is when i open the game gunbound and it launces i get a blue screen everytime.

    this is the error message in the blue screen
    "The computer has rebooted from a bugcheck. The bugcheck was: 0x000000f4 (0x00000003, 0x822d3da0, 0x822d3f14, 0x805c749a). A dump was saved in: C:\WINDOWS\Minidump\Mini082204-23.dmp."

    any idea how to fix this? i reinstalled my vid card drivers..other games work...and i reinstalled the game " Gunbound"
     
  2. Cheeseball81

    Cheeseball81 Moderator Malware Specialist

    Joined:
    Mar 3, 2004
    Messages:
    83,940
    What version of Windows are you using?

    NT?
     
  3. Mikesmaf

    Mikesmaf Thread Starter

    Joined:
    Aug 23, 2004
    Messages:
    2
    nah i have winxp pro SP2
     
  4. Cheeseball81

    Cheeseball81 Moderator Malware Specialist

    Joined:
    Mar 3, 2004
    Messages:
    83,940
  5. daimaah

    daimaah

    Joined:
    Sep 10, 2004
    Messages:
    1
    A friend of mine had a similar kind of problem. It was related to that 64 bit processor you have.... Here's what solved the problem (after hours of tryouts and stuff :D )

    Right click on My Computer icon and select Properties.
    Go to Advanced, press Settings buttons in the Performance section.
    Go to Data Execution Prevention and check if you have DEP turned on for all programs, not only system applications. If yes, then press “Add”, go to Program Files, open Outpost folder and move Outpost to the exclusion list.
    Restart your PC.

    --------------------

    If you are using a 64-bit AMD Athlon processer, you might experience system instability problems after installing Windows XP Service Pack 2. In this case you need to fully switch DEP off, like that:

    For example

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
    should be changed to
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /execute

    You can find the boot.ini system file in the root of disc C:\.

    To modify it, please do the following:

    Go to Start - Run
    Run: attrib c:\boot.ini -h -r -s
    Then run: notepad c:\boot.ini

    -----------


    // Daimaah
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/265551