Game Problems w/ Nvidia Geforce 3 w/ win xp pro

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mixedupmxer

Thread Starter
Joined
Feb 9, 2005
Messages
4
This is my problem I am trying to play Battlefield 1942. When I go into the game sometimes it will let me play for like 5mins then the game will freeze, other times only a second or 2. Also every now and then when I start the game will flicker or I will get fruity looking colors and the grafix will be messed up. This is the Same case when playing Doom 3.


I have a
Soyo SY-7VCA Motherboard
Windows XP Professional
Nvidia Geforce 3 (w/ newest drivers from nvidia)




Please help if you can I just want to play games.
 
Joined
Sep 28, 2004
Messages
1,124
Ok lets troubleshoot:
1.) lets outrule any over heating issues- remove the side panel of your computer. Face a house fan into the case. and play the game that way.
 
Joined
Sep 28, 2004
Messages
1,124
2.) Lower the graphic settings to lowest. IF the game works, Move the settings up gradually.
 

mixedupmxer

Thread Starter
Joined
Feb 9, 2005
Messages
4
Thanks for the help but, I did try what u said but it would do it even on the lowest settings, I ended up switching my video card to my other motherboard which is slower and now I can have the game on the highest settings and it runs fine. I think it was a combatibility proublem.... Now I just gotta figure out what to do with the motherboard that is laying around that is faster then the one I'm using.
 
Joined
Sep 28, 2004
Messages
1,124
Check to see if your bios reads as follows, depending on your bios:
the soyo motherboard:

Assign IRQ to VGA: Enable
PnP O/S Installed: Enable
VGA Pallet Snooping: Disable
PCI Bursting: Disable PCI Latency Timer: 128 Peer Concurrency: Disable
Video BIOS Shadowing: Disable
Video RAM Cacheable: Disable
USWC: Disable/UC
Pipeline Cache Write: Disable
PCI 2.1 Compliance: Enable (Only needed when using PCI graphic cards)
Passive Release: Enable
Delayed Transaction:Enable
VGA Boot Sequence:AGP (When using an AGP graphics card)
Graphics Aperture Size: 128MB (When suing an AGP graphics card)
AGP Turbo Read Mode: Disable
AGP Turbo Write Mode: Disable
<br>
also what is the card showing up as in Device manager?
also do you have another video card to see if that works in the soyo mobo?
 

mixedupmxer

Thread Starter
Joined
Feb 9, 2005
Messages
4
I posted earlier that I got the game running good on the best grafics now I can't get it to run good w/ the lowest and I didn't change a thing, also my sound seems like its in fast forward even when I turn 3D Sound Accel off.

I do not have another video card to try testing.
I didn't check the Soyo mother board for the bios settings because that would mean switching everything around again.

Thanks for your help Vanillag1rl

Also am not super good w/ computers
 

mixedupmxer

Thread Starter
Joined
Feb 9, 2005
Messages
4
Well I just did some testing, the game runs good in smaller levels but in bigger ones has problems, would that be a Ram issue?

I still Need help w/ my sound now, I don't have anything special its a Legacy VIA AV97

As far as the Geforce problem I think I'm all set with that.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top