Game Won't Play

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jjbizjr

Thread Starter
Joined
Feb 8, 2003
Messages
3
I recently installed a game called Tachyon - The Fringe on my new Dell computer. It was installed without a problem and appears on my Start menu. However, when I click on the icon, my mouse changes to the hourglass but nothing happens. I am only able to access the menu that allows me to choose to begin playing the game. When I insert the CD in the computer after Windows has loaded, an autorun program brings up the menu. When I choose Play, once again, nothing happens. What could be the problem? My computer information is listed below.

Processor: Intel Pentium 4
Processor Speed: 2.0 GHz
RAM: 256 MB
Operating System: Windows XP Home Edition
Display Adapter Model: Intel Graphics Platform (SoftBIOS) Driver
Display Adapter RAM: 64MB

Thank you.
 
Joined
Dec 27, 2000
Messages
1,452
Get the latest updates for your game here .
The system specs recommend a hardware accelerated 3D card. In other words a video card but it appears you have "onboard" graphics. I can't say that that's the source of your problem. I'd start with the game patch.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top