1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

GameGuard Execute Error: 3221225477 (Drift City)

Discussion in 'Games' started by DarkLegacy24, Dec 16, 2011.

Thread Status:
Not open for further replies.
  1. DarkLegacy24

    DarkLegacy24 Thread Starter

    Joined:
    Dec 16, 2011
    Messages:
    2
    So after not playing for awhile I decided to redownload everything and after that I got a problem.

    (Excluding the fact DC is now owned by GC and my lvl 50 account was deleted >.>)

    After you press play and it goes through Nguard and does it's normal installation of files as soon as that opens windows 7 comes up with the error you usally get when application stops working.

    "Nguard Game Launcher has stopped working, Attempting to fix and find solutions"

    It does not do this anymore but it does come up with the image I have said with the error 3221225477.

    Just to inform some of you who do not know what NGuard/GameGuard is, it is a game protection application that is ran to PREVENT hacking the game so it's not the game that doesn't work it's the NGuard/GameGuard that is not updating or causing something to stop. Again this is something that's force-runned via game start this is the problem I am having not with Drift City the game.

    Now I don't know whether Windows is stopping it or it's not updating properly I'm not sure.

    Something in Windows 7 is causing the program to stop processing.. Has anyone else had this same problem specifically and fixed it?

    P.S (Checked Nguard Stickies for this and didn't find the error discussed correct me if I'm wrong)

    I'd really like to play this again but this is stopping me from playing..

    [​IMG]

    Until this is fixed I can't play DC or GUNZ

    I have submitted threads on numerous forums for the game and no one has been able to help me, so I have come to TS forum to see if anyone can solve this..........I have not played this game forever and been trying to solve this problem for weeks, PLEASE HELP

    Thank you for the help

    EDIT: Look what I've found

    http://postimage.org/image/drqm7ityp/[​IMG]

    It's outdated so I tried replacing the DES file with the 2011 manual patch because it won't do itself and it still comes up as earlier version notice the version in the picture here.

    That's all I've got the other thing is not all the patch files were installed for Drift City 10 out of 26 and reinstalling over and over doesn't add them
     
  2. DarkLegacy24

    DarkLegacy24 Thread Starter

    Joined:
    Dec 16, 2011
    Messages:
    2
    I fixed it all i had to do was disable uac!!!!!!!!!!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1031548

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice