1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Games/Prog discs don't auotorun....

Discussion in 'Windows XP' started by XP-1800, Oct 3, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. XP-1800

    XP-1800 Thread Starter

    Joined:
    Apr 26, 2002
    Messages:
    288
    Am running XP Pro+SP1 etc.
    When I insert a game/prog disc it doesn't load up the splash screen to install the game/prog. I have to open 'explorer' and click on the drive and find the 'install/setup' file to start the installation.
    I have killed off the box that used to pop up asking what prog I wanted to use to open the files etc as I found that annoying........but can't remember where the option is to get it back....:) Would it be because of this ??
    It is a lot easier when the install screen loads up as sometimes I find it difficult to find the exact install icon when I click on the drive to show the contents of the cd as it is not always clear which is the installation file to use.
    Sorry if a bit vague, but as you can gather I am not that clever.......:D
     
  2. Krall

    Krall

    Joined:
    Sep 30, 2003
    Messages:
    69
  3. XP-1800

    XP-1800 Thread Starter

    Joined:
    Apr 26, 2002
    Messages:
    288
    Many thanks Krall.
    I checked out the MS site but couldn't find the autorun bit in the registry..................probably there, but it didn't jump up and down and say "I am the bit you are looking for".................:)
    I think it must be something I have disabled somewhere when I have been tweaking, but don't know how to re-enable it....:)
    Ah well never mind...........and thanks for your reply.
     
  4. Krall

    Krall

    Joined:
    Sep 30, 2003
    Messages:
    69
    Here is the part about the registry...


    Make sure that the AutoPlay feature is enabled in the registry:

    a)Click Start, and then click Run.
    b)Type regedit, and then click OK.
    c)In Registry Editor, locate the following registry key:


    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom

    d)In the right pane, go to step g if the value for Autorun is 1.
    e)If the value for Autorun is 0, right-click Autorun, and then click Modify.
    f)In the Edit DWORD Value dialog box, type 1 under Value data, and then click OK.
    g)A value of 0xb5 in the following registry key turns off the AutoRun feature for CDs:


    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoDriveTypeAutoRun


    You must set the hexadecimal value to 91 to enable the AutoRun feature.
    h)On the File menu, click Exit.
     
  5. XP-1800

    XP-1800 Thread Starter

    Joined:
    Apr 26, 2002
    Messages:
    288
    Thanks Krall.
    I checked that line in the registry, but couldn't see (d).
    Nothing there that I could see about autorun, and didn't want to mess with anything else in there in the cd-rom folder.
    There must be something within windows that I have disabled............if only I could remember where to find it....:)
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Games Prog discs
  1. Ten345
    Replies:
    2
    Views:
    281
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/169208

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice