1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Gaming graphics Performance!

Discussion in 'Games' started by chunweisoon3, Aug 3, 2017.

Thread Status:
Not open for further replies.
Advertisement
  1. chunweisoon3

    chunweisoon3 Thread Starter

    Joined:
    Aug 3, 2017
    Messages:
    2
    I need really Help How to get a high index Subscore. iam Using Windows 7 Ultimante need help Asap! thank you and Godbless
     

    Attached Files:

    • 123.png
      123.png
      File size:
      170.5 KB
      Views:
      5
  2. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,154
    First Name:
    Frank
    That image shows us nothing about your computer, so do the following in it.

    Download and save the TSG System Information Utility (SysInfo.exe) file.
    After it's been downloaded and saved, double-click it to run it.
    Information about your computer will appear.
    Return here to your thread, then copy-and-paste the ENTIRE text here.

    --------------------------------------------------------------
     
  3. chunweisoon3

    chunweisoon3 Thread Starter

    Joined:
    Aug 3, 2017
    Messages:
    2
    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 7 Professional, 64 bit
    Processor: Intel(R) Core(TM) i3-4170 CPU @ 3.70GHz, Intel64 Family 6 Model 60 Stepping 3
    Processor Count: 4
    RAM: 7110 Mb
    Graphics Card: Intel(R) HD Graphics 4400, 1024 Mb
    Hard Drives: C: 97 GB (42 GB Free); D: 135 GB (110 GB Free);
    Motherboard: MSI, H81M-P33 (MS-7817)
    Antivirus: Symantec Endpoint Protection, Enabled and Updated
     
  4. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,154
    First Name:
    Frank
    In post #1, you said your computer is running Windows 7 Ultimate.
    In post #3, your log shows your computer is running Windows 7 Professional 64-bit.
    Regardless of whether its running Ultimate or Professional, why hasn't Service Pack 1 been installed?

    You need to get Windows 7 completely up-to-date and install all the necessary drivers BEFORE you install an antivirus app and any other apps.
    It's pretty obvious that you haven't done that.

    --------------------------------------------------------------
     
    Last edited: Aug 3, 2017
  5. lynx1021

    lynx1021

    Joined:
    Jan 7, 2014
    Messages:
    2,200
    Last edited: Aug 3, 2017
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1194115

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice