1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Gaming issues...This is a tough one

Discussion in 'Games' started by Hatchett, Apr 27, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Hatchett

    Hatchett Thread Starter

    Joined:
    Apr 27, 2004
    Messages:
    1
    Hello everyone. I apologize in advance for the novel, hopefully some of you will have the patience to read it all, lol. I am an avid gamer, of intermediate comp skills and this problem is beyond my knowledge. Any insight would be much appreciated.

    Well, here it goes. About 3 weeks ago, one night after running Ad aware and finding some spy-ware, my system froze. No biggie, I thought, has happened before so I rebooted. Windows would almost get to the desktop(backround was visible) and there was the "updating windows settings" message. Well it would just freeze there and go no further. After several tries in safe mode to analyze things, I was still unsuccessful in starting normally. Even before this, things were screwy. I could not even get into anything in the control panel. I got a "you do not have permission to access this area" message or something along those lines. So I figure I might be done for. I did not have the $199 for the OEM XP, or even the $99 for the Me to XP upgrade. So I decided to reformat, and reinstall ME and start fresh. After the reformat, I get everything installed but couldn't get the soundcard drivers installed(did not have the original CD) and no on-line drivers were working for me. So, next paycheck I get a new soundcard. The Soundblaster Audigy 2 ZS. A sweet soundcard. Everything seems ok, so I try and play a game. CoD is what I have been playing on and off so I install and fire it up. Well it was a nightmare. I get in a usual server I play on and everything is all stuttery and laggy as heck. Totally unplayable. I tried tweaking the settings in-game and from the soundcard control panel but nothing seems to work. I mean I tried everything. I did many tests and everything checks out. So I figure the new SC is hammering my system RAM and thats what is killing me. So, on a whim, I decide to try and re-install the original soundcard. A bud has the same one as my orig, I get his CD and re-install. Now, everything with the old soundcard before the reformat was running PERFECTLY (game-wise that is). All games were running perfectly before the reformat. Now here I am, ready to throw this thing in the garbage and start over, but I would really like to fix the problem(macho guy thing I guess ). I had installed the latest nVIDIA drivers, but they made the choppiness worse. I had to roll the drivers back a couple and finally have one that works for my card. The weird thing is, when playing the same games in single player, there is a slight choppiness at the start but straightens itself out after about 10 seconds. Then when trying to play on-line, its just not playable at all. It just makes no sense that I have everything almost exactly the way I had it before the format, but still plays horrible. Thanks for reading.......... I am lost

    I have also tried to get help via this thread http://www.geekstogo.com/forum/inde...st=0&#entry4141, and have come up empty there

    System specs:
    Dell Dimension 8100
    P4 1.5 gz
    256 MB PC800 RDRAM(rambus)
    Windows Me
    Turtle Beach Santa Cruz Soundcard
    Geforce4 mx440 64MB
     
  2. FarCryCA

    FarCryCA

    Joined:
    May 19, 2004
    Messages:
    13
    Win ME is the problem, it is not gamer friendly as 98 was, it should have never been released. save the nickles and get the OEM XP and perhaps another stick o the Rambus, b4 you can't find it any more.
     
  3. colman77

    colman77

    Joined:
    Jun 19, 2002
    Messages:
    565
    well, if everything was running perfectly before the format, chances are it's something in your drivers/settings. Have you tried disabling your sound card(s) and then playing the game? Not sure how you disable things in ME.... what an unfortunate OS release... Actually, what an unfortunate model the 8100 is.Check This to see what I mean :(
    BTW, your geekstogo link didn't work for me.
    Oh yeah... what's your internet connection? Perhaps that's got something to do with your multiplayer woes?
     
  4. Paperboy

    Paperboy

    Joined:
    May 22, 2004
    Messages:
    1
    have you resolved your problem with your OS at all, if not, PM me or email me for a chat and we can come up with a solution
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/224383

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice