Garry's Mod Fast DL server

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jelkan

Thread Starter
Joined
Dec 8, 2010
Messages
77
Hello, so im having this problem where my server wont allow anyone to download the custom content,
current settings are
sv_downloadurl "http://198.71.59.160/garrysmod/"
sv_allowdownload 0
sv_allowupload 0

i tried sv_allowdownload/upload on both 1 and 0 with no success

i have tried a resource.addfile "material/models/mycustomcontent/" but it still didnt work "note: the foldername isnt actually (mycustomcontent)its something else, just cant remember what it was
the content works on the server but people cant download it so all they see is black and purple errors

im stuck on this problem, been at it for couple of days now
help me please
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top