Gateway computer won't boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

GregL311

Thread Starter
Joined
Nov 4, 2007
Messages
1
I have a Gateway running xp home, not sure of the model, that will not boot when I turn it on. It has power and it sounds like everything is working ok but all I get is a blank screen. The green light next to the power on button is flashing. I just can't figure out what's going on or why the green light is falshing. Please help. Thanks.:(
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,484
try disconnecting any thing connected to the PC - all USB devices - so you are just left with the mouse, keyboard, screen and see if boots

also see if you can get into bios - as it boots it should say to enter set up tab
del
or F2 or some key
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top