1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

GATEWAY LAPTOP MODEL W340UI Drivers

Discussion in 'Hardware' started by topazbest, Mar 29, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. topazbest

    topazbest Thread Starter

    Joined:
    Aug 25, 2003
    Messages:
    620
    WOW...impossible to find the audio/lan drivers for this laptop...went to the gateway website...cannot find this model anywhere on there. Any site have these...goodle search, just gets the usal slam for downloading the drivers finder program..not a lot of help anywhere..I got no sound or interent on this laptop. Thanks for anyhelp...
     
  2. Triple6

    Triple6 Rob Moderator

    Joined:
    Dec 26, 2002
    Messages:
    45,570
  3. topazbest

    topazbest Thread Starter

    Joined:
    Aug 25, 2003
    Messages:
    620
    I downloaded and installed the two files....still no internet connection. On the bottom of the laptop here is the model,etc.

    MODEL: MT3705....but on another tag it says MODEL W340UI

    The device manager says sound is ok ( legacy drivers) but I still cannot hear anything. it has a little speaker icon onthe device manager..

    The ethernet controller shows the yellow question mark..

    ANy ideas...and thanks again.
     
  4. topazbest

    topazbest Thread Starter

    Joined:
    Aug 25, 2003
    Messages:
    620
    On the website I found a utility that identifies the hardware. IT shows the ethernet as a REALTEK.....I went to REALTEK and downloaded the 8185 model, and POOF...it gave me the wireless. This utitlity from GATEWAY does not identify the audio drivers, etc....so will work on that. Half way home....now to get some sound?
     
  5. Triple6

    Triple6 Rob Moderator

    Joined:
    Dec 26, 2002
    Messages:
    45,570
  6. topazbest

    topazbest Thread Starter

    Joined:
    Aug 25, 2003
    Messages:
    620
    Downloaded and installed the REALTEK R2 68 driver...still no sound. No speaker on tray,etc. Attempted to play audio CD...error in media player...no sound device installed. Device manager shows no yellow flags on sound,video, game controllers. But in OTHER DEVICES I have the yellow question marks on the following:;

    AUDIO DEVICE ON HD AUDIO BUS
    ETHERNET CONTROLLER
    MODEM DEVICE ON HD AUDIO BUS
    SM BUS CONTROLLER
    VIDEO CONTROLLER.

    Internet works fine....connects fine....see anything on the sound?
     
  7. Triple6

    Triple6 Rob Moderator

    Joined:
    Dec 26, 2002
    Messages:
    45,570
    You still need to install the chipset, Ethernet card, modem, and graphics drivers. Have you tried the rest of the drivers from the Gateway site?

    You also haven't said which version of Windows you installed; XP, Vista, 7 and if its 32 bit or 64 bit...
     
  8. topazbest

    topazbest Thread Starter

    Joined:
    Aug 25, 2003
    Messages:
    620
    Windows XP Pro 32 bit laptop:
    Went to Gateway site...and installed all listed drivers.....

    Audio Sigmatel
    Modem Agere
    Touchpad
    VGA-ATI

    Still no sound...in Device manager I have yellow question marks on the following:

    ETHERNET CONTROLLER
    SM BUS CONTROLLER
    VIDEO CONTROLLER

    ALSO UNDER SOUND I have a yellow mark on Sigmatel HD AUDIO...

    Hope I'm not trying your patience....thanks in advance.
     
  9. Triple6

    Triple6 Rob Moderator

    Joined:
    Dec 26, 2002
    Messages:
    45,570
    The drivers on the Gateway site are for Vista, as that's the licensed operating system that came with the unit. Windows XP is not a supported operating system by Gateway so you will need to either go back to Vista or find the drivers elsewhere. I assume you have a legitimate copy of Windows XP SP3 that you've installed on this laptop? If not you need to get the recovery media from Gateway for the unit.
     
  10. topazbest

    topazbest Thread Starter

    Joined:
    Aug 25, 2003
    Messages:
    620
    OK...will get an issue of VISTA and roll it on this one...thanks for the help...
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1047152