gateway laptop vga not detected

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

y2kcortez

Thread Starter
Joined
Nov 21, 2011
Messages
1
Hello,

I have a Gateway TA7 laptop (tablet pc) operating windows vista business. I am having problems with detection of VGA out.

It started giving me problems as of last week. I teach by connecting my laptop to a projector in class and have been doing it for years. But now, no VGA detected. No second monitor, nothing.

I have toggled (FN F4), gone to graphics properties to select multiple display, but only single display allowed to select. Does not detect others. I have tried different VGA cables, tried connecting to TV, other projectors, and nothing. I saw a similar posting here
http://forums.techguy.org/hardware/802945-notebook-not-detecting-external-monitor.html
but could not follow to see if resolved since thread expired.

I have even connected my laptop to the docking station at work; and while internet, printer, speakers work, the VGA out on the docking station does not work either.

Any thoughts?

I have tried going into BIOS and checked to make sure that LCD + CRT was on.

Thanks all, will check often.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top