Gateway MP8708 Laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

atkinrl

Thread Starter
Joined
Dec 17, 2012
Messages
3
I reinstalled windows xp on a gateway MP8708, I downloaded the sata hard drive controller from gateway on a 3 1/2 disk and got the OS to load and then when the computer went to restart it can not find a hard drive. What do I do now it will just keep trying to restart and cannot find C:windows?
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
That cannot be the full error message, it's absolutely too short and incomplete. Are you sure you provided the correct SATA drivers? As an alternative, enter the BIOS and change the SATA controller mode from ACHI/RAID to IDE/Legacy and then you don't need to provide those drivers at all.
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
I think you will need to get a camera out and take some pics as what you are posting are not the complete error messages.

Or restart the installation from scratch; delete all the partitions and let the installation create a new partition and install to that.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top