1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Gateway (OLD) CPU Fans

Discussion in 'Hardware' started by shawndiaz, Nov 7, 2007.

Thread Status:
Not open for further replies.
  1. shawndiaz

    shawndiaz Thread Starter

    Joined:
    Nov 7, 2007
    Messages:
    1
    This may be in the forum somewhere, but considering how old the PC is I hope this is quicker than trying to find it.

    A Gateway GP6-400c is acting up. I feel ridiculous here, but the CPU fan spins and power LEDs come on, but there has not been any button pushed. As soon as you connect the power supply up to the outlet, the CPU fan spins automatically and you cannot turn the PC on. I suspected the M/B but a replacement gave the same symptom. I even tested the P/S and it was good. I've been in the business for over 10 years now, so I guess my age is getting to my memory.

    Anyone remember what causes this?

    Thanks so much:eek:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/649000

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice