Gateway Solo 9500 Bad Flash

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

smintun

Thread Starter
Joined
Oct 8, 2003
Messages
1
While flashing the bios on my GW Solo 9500 Notebook, it locked up 1/3 the way thru the write/verify process.... I left it for 5 minutes and nothing. Powered down and back up, and it checks the floppy (presumably for a bios file) and that's it.

I get no help from GW on this matter, as I am not the original purchaser and their warranty and support is not transferable!

I think I just need a bios recovery file or files. I can not locate any such files or instructions on the net.

Does anyone have any ideas?

TIA!
-Steve
 
Joined
Sep 22, 2004
Messages
1
I saw your message. I too have had the same thing happen to me. I was wondering if you ever found a soulution?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top