Gateway W340UI Downgrade to XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

docrocket

Thread Starter
Joined
Dec 28, 2010
Messages
1
I am trying to downgrade my Gateway W340UI laptop from Vista to Windows XP Professional.

I was able to run Setup and get through the first stage of the process. When Setup attempted to reboot the computer, it started normally with the Windows XP splash screen and the funky progress bar, then crashed to the BSOD. The BSOD flashes only for a second and then the machine tries to restart. It will do this over and over again, with the same BSOD.

I can't get complete info on the BSOD because it flashes so fast, but I can see that it is an INVALID_WORK_QUEUE_ITEM.

I've tried fiddling with the BIOS settings to no avail. I can boot from the CD, but it offers to start the install again or repair the existing install, neither of which work. I can boot to Safe mode, but when the setup process continues it says "Setup cannot continue in Safe mode, restarting..." and I'm back to BSOD-land.

I'd really like to use this machine with XP - any help appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top