1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

GeForce 8600M anti-alias effects no longer working

Discussion in 'Games' started by Buml0r, Oct 9, 2008.

Thread Status:
Not open for further replies.
  1. Buml0r

    Buml0r Thread Starter

    Joined:
    Apr 18, 2008
    Messages:
    5
    There are a handful of forums this problem might be at home in, so if I picked wrong, let me know what to do about it.

    The computer is one of those desktop replacement laptops, an Asus G2S running Vista 32. More specs are here if you need them, but this is to do with the graphics card, which is an NVidia GeForce 8600M GT (256mb).

    The anti-aliasing effect this card comes with is really nice, but seems to exist on a knife's edge, and right now it isn't working. Jaggies everywhere. I can go into the Nvidia control panel in Windows and see the preview graphic spinning, and there the effect is working nicely, you can see the difference it makes, but that effect isn't passed on to the games themselves.

    This is a result of a repair that happened over the weekend. The computer wouldn't boot up in anything other than safe mode, and even then it had crazy patterns all over the screen, so I sent it in on the warranty. They replaced the motherboard and now it works great again... but the anti-aliasing won't work. Such a minor problem, but it really makes a difference. I assume there are other GeForce 3D effects that are also absent, but I don't know enough about it to recognise them.

    Now, this has happened before. I tried reinstalling the graphics driver to no avail. In the end the only thing that solved the problem was when I used the laptop's recovery disk to reset back to factory settings, reinstall Windows and start from scratch, which was something I was going to do then anyway. It worked - but it's such a chore to get everything set up the way you like it again. For the first week or so, ordinary tasks are tedious and require lots of downloading and installing. So I decided to write to Asus tech support to ask if there's a way of solving the problem without having to run the restore disk. Here's the reply I got (within minutes of posting):

    Well. What a disappointment. But I thought before I stay up all night desperately checking I've backed everything up before taking the plunge, I'd just ask around whether I should believe this guy. I mean, he was pretty quick to tell me there's no solution. Why would there be no solution? Shouldn't this be a case of editing some lines in the registry or... something? Whatever the restore disk is going to do, how come wiping the hard drive and resetting to factory settings is the only way to do it, surely one of those settings is all I need?

    Am I barking up a non-existent tree here, or is there something I can do?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/757506

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice